Protecting Windows Server based AudioCodes products from WannaCrypt Malware

Last day AudioCodes sent out a product notice concerning the WannaCrypt Ransomware program.
Although Microsoft released a security update that protects against this attack, systems based on Windows that were not updated with this security update are vulnerable to this attack and may have been affected.

This vulnerability may affect the following AudioCodes products that run on Microsoft Windows operating system:

  • Mediant Survivable Branch Appliance
  • CloudBond 365™
  • Mediant CCE Appliance for Microsoft Cloud PBX
  • Auto Attendant IVR and Fax Server
  • SIP Phone Support (SPS)
  • Voice Mail Server
  • VocaNOM

If you as a customer are running on one of the above solutions please get in contact with your supplier.

Free subscription



You may also like...

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *