September 2017 Updates Released for Exchange Server 2016/2013

Microsoft has announced the latest quarterly CU for Exchange Server 2016 and 2013.

Exchange 2016 CU7 enforces a minimum Forest Functional level of Windows Server 2008 R2.
The support requirement for Forest Functional level of 2008R2 has actually existed since Exchange 2016 CU3, but CU7 is the first CU which will enforce it.

Microsoft .NET Framework
The following table identifies the version of the Microsoft .NET Framework that can be used together with each version of Exchange. Supported versions are identified by an X character.

.NET FrameworkExchange 2016 CU5 and laterExchange 2016 CU3 & CU4Exchange 2013 CU16 and laterExchange 2013 CU15Exchange 2013 CU14Exchange 2010 SP3
.NET Framework 3.5     X1
.NET Framework 3.5 SP1     X
.NET Framework 4.0     X1,2
.NET Framework 4.5     XX1,2
.NET Framework 4.5.1    X X 
.NET Framework 4.5.2  X  X X 
.NET Framework 4.6.1 X X3,4X3,4 
.NET Framework 4.6.2XXXX 

1 If you are using Windows Server 2012, the .NET Framework 3.5 must be installed before you can use Exchange 2010 SP3.

2 Exchange 2010 uses only the .NET .NET Framework 3.5 and .NET .NET Framework 3.5 SP1 libraries. It doesn’t use the .NET .NET Framework 4.5 libraries if they’re installed on the computer. We support the installation of any major or minor version of .NET .NET Framework 4.5 (for example, .NET .NET Framework 4.5.1, .NET .NET Framework 4.5.2, and so on) as long as .NET .NET Framework 3.5 or .NET .NET Framework 3.5 SP1 are also installed on the computer.

3 If you’re upgrading from a previously installed Exchange cumulative update, we strongly recommend that you install the latest cumulative update before .NET Framework 4.6.1 and its related post-release fixes.

4 .NET Framework 4.6.1 requires post-release fixes if you want to install it on a server running a supported version of Exchange. The following are the .NET Framework 4.6.1 post-release fixes needed for Exchange.

Free subscription



You may also like...

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *